Bidding impacted - EU(AMS) Data Centre
Incident Report for Kayzen
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 05:21 UTC
Monitoring
We deployed a fix and resumed bidding in a limited capacity as of 16:07 UTC on November 18th. Our team is actively monitoring performance to ensure stability before gradually scaling up to full capacity. Please note that some impact on bidding may still be observed, primarily in the EU region, during this period.

We’ll keep you informed on further progress. Thank you for your continued patience and understanding.
Posted Nov 18, 2024 - 17:11 UTC
Identified
We are experiencing a technical issue in our EU Data center, resulting in a temporary stop in bidding since 10:40 UTC on Nov 18th, 2024. Due to this, ad serving primarily in EU countries may be impacted.
Our team is working diligently to resolve the issue, and we will keep you informed of any progress. Thank you for your understanding and patience.
Posted Nov 18, 2024 - 11:30 UTC
This incident affected: Bidding.