Reporting Delay
Incident Report for Kayzen
Resolved
This incident has been resolved. Please reach out to us via chat widget if any concerns.
Posted Apr 28, 2024 - 07:21 UTC
Update
The lag has been resolved, and we're currently in the process of backfilling data. The data for April 26th, 2024, has been completely updated. We anticipate it will take approximately 6-7 hours to complete this process. Due to the need for additional stabilisation of the backend pipelines, the process took longer than initially estimated. Thank you for your understanding.
Posted Apr 28, 2024 - 04:51 UTC
Update
We're still addressing this issue and working on a solution. The current estimated time for resolution and data processing is around 20 hours.
Posted Apr 27, 2024 - 10:18 UTC
Update
We are still addressing the ongoing technical issue causing delays in reporting wins, impressions, clicks, and media spend data. We appreciate your continued patience and encourage you to use our chat widget for any inquiries.
Posted Apr 27, 2024 - 05:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 26, 2024 - 17:23 UTC
Identified
Due to a technical issue, we are currently facing delay in reporting data. The delay is only for the following metrics wins, impressions, clicks and media spends data.
We are working on processing this data.
Note that this is a reporting issue and bidding was not impacted.
Requesting your patience on this. If you have any questions, please reach out to us via chat widget in the UI.
Posted Apr 26, 2024 - 15:49 UTC
This incident affected: Reporting and Data.