Reporting Delay
Incident Report for Kayzen
Resolved
This incident has been resolved.
Posted Jan 28, 2025 - 04:14 UTC
Update
We are continuing to work on a fix for this issue. The estimated time for complete recovery and data processing is another 3 hours.
Posted Jan 27, 2025 - 17:23 UTC
Identified
Due to a technical issue, we are currently experiencing a delay in reporting since 14:00 UTC, Jan 27th, 2025. This delay affects reporting for the following metrics: installs, events, and conversions.

Please note that this is a reporting issue only, and bidding is not impacted. We appreciate your patience as we work to resolve this issue. If you have any questions, please don't hesitate to reach out to us via the chat widget in the UI.
Posted Jan 27, 2025 - 15:15 UTC
This incident affected: Reporting and Data.