Reporting Delay - Bids data
Incident Report for Kayzen
Resolved
This incident has been resolved. The lag was completely recovered and bids data is now up to date. Please reach out via chat widget in the UI if there are any concerns
Posted Apr 18, 2024 - 15:06 UTC
Identified
Due to a technical issue, we are facing delay in reporting for bids data since 19:00 UTC, 17th April, 2024.
The delay is only for the bids metric in the UI.
We are working on processing this data.
Note that this is a reporting issue and bidding was not impacted.
Requesting your patience on this. If you have any questions, please reach out to us via chat widget in the UI.
Posted Apr 18, 2024 - 05:52 UTC
This incident affected: Reporting and Data.